Changes between Version 5 and Version 6 of doc/PluggableTransports/obfs4proxy


Ignore:
Timestamp:
Jul 24, 2018, 7:28:59 PM (12 months ago)
Author:
ggus
Comment:

Fixed wiki link

Legend:

Unmodified
Added
Removed
Modified
  • doc/PluggableTransports/obfs4proxy

    v5 v6  
    11This guide will help you run an obfs4 bridge to help censored users connect to the Tor network.
    22
    3 If you're a censored user and need a bridge to connect, please see [wiki/doc/PluggableTransports#HowtousePluggableTransports How to use a PT bridge].
     3If you're a censored user and need a bridge to connect, please see [wiki:/doc/PluggableTransports#HowtousePluggableTransports How to use a PT bridge].
    44
    55'''Note: '''This guide is intended for Debian based machines. If you're running other *nix systems, you should probably [https://gitweb.torproject.org/pluggable-transports/obfs4.git/plain/README.md compile obfs4 from source].