Opened 3 months ago

Closed 3 months ago

#24886 closed defect (fixed)

Hide the HSDir, Guard, and maybe Exit flags on bridges on Metrics Bot

Reported by: teor Owned by: irl
Priority: Medium Milestone:
Component: Metrics/Bot Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: #24817 Points:
Reviewer: Sponsor:

Description

They are meaningless for bridges, see #24817.

Child Tickets

Change History (4)

comment:1 Changed 3 months ago by irl

Resolution: duplicate
Status: newclosed

This would be better solved in Onionoo, and so this is a duplicate of #24885.

comment:2 Changed 3 months ago by teor

Resolution: duplicate
Status: closedreopened
Summary: Hide the HSDir and Guard flags on bridges on Metrics BotHide the HSDir, Guard, and maybe Exit flags on bridges on Metrics Bot

comment:3 Changed 3 months ago by irl

Status: reopenedaccepted

Relevant to #24717, but another ticket is already the parent ticket so I won't change it.

comment:4 Changed 3 months ago by irl

Resolution: fixed
Status: acceptedclosed

Fixed in d3df892.

Note: See TracTickets for help on using tickets.