Opened 8 years ago

Closed 5 years ago

#5862 closed defect (duplicate)

Torbutton breaks drag/drop tab re-ordering in Firefox 12.0

Reported by: cypherpunks Owned by:
Priority: Medium Milestone: Torbutton: 1.4
Component: Applications/Torbutton Version: Tor: unspecified
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

As of Firefox 12.0 Torbutton 1.4.5.1 appears to inhibit drag and drop tab re-order support within Firefox. This behavior did not happen with earlier versions of Firefox.

Steps to reproduce:

  1. launch firefox 12.0
  2. install torbutton 1.4.5.1
  3. restart firefox 12.0
  4. open multiple tabs and try to re-order by dragging. [tab re-order functionality should be impaired]
  1. disable torbutton 1.4.5.1
  2. restart firefox 12.0
  3. open multiple tabs and try to re-order by dragging. [tab re-order functionality should be working]

Child Tickets

Change History (3)

comment:1 Changed 8 years ago by cypherpunks

comment:3 Changed 5 years ago by cypherpunks

Resolution: duplicate
Severity: Normal
Status: newclosed

Duplicate of #5836.

Note: See TracTickets for help on using tickets.